Cisco 400-101 ExamCCIE Routing and Switching (v5.0)

Total Question: 427 Last Updated: Oct 11,2018
  • Updated 400-101 Dumps
  • Based on Real 400-101 Exams Scenarios
  • Free 400-101 pdf Demo Available
  • Check out our 400-101 Dumps in a new PDF format
  • Instant 400-101 download
  • Guarantee 400-101 success in first attempt
Package Select:

Questions & Answers PDF

Practice Test Software

Practice Test + PDF 30% Discount

Price: $65.95 $29.99

Buy Now Free Trial

Today Big Q: 400 101 ccie?

It is impossible to pass Cisco 400 101 dumps exam without any help in the short term. Come to Examcollection soon and find the most advanced, correct and guaranteed Cisco ccie 400 101 dumps practice questions. You will get a surprising result by our Renewal CCIE Routing and Switching (v5.0) practice guides.

Q71. Refer to the exhibit. 

Which statement is true about a VPNv4 prefix that is present in the routing table of vrf one and is advertised from this router? 

A. The prefix is advertised only with route target 100:1. 

B. The prefix is advertised with route targets 100:1 and 100:2. 

C. The prefix is advertised only with route target 100:3. 

D. The prefix is not advertised. 

E. The prefix is advertised with route targets 100:1, 100:2, and 100:3. 

Answer:

Explanation: 

The route target used for prefix advertisements to other routers is defined on the route-target export command, which shows 100:1 in this case for VPNv4 routes. 


Q72. Which attribute is transported over an MPLS VPN as a BGP extended community? 

A. route target 

B. route distinguisher 

C. NLRI 

D. origin 

E. local preference 

Answer:


Q73. Refer to the exhibit. 

Why is the prefix 1.1.1.1/32 not present in the routing table of R1? 

A. There is a duplicate router ID. 

B. There is a subnet mask mismatch on Ethernet0/0. 

C. The router LSA has an invalid checksum. 

D. There is an OSPF network type mismatch that causes the advertising router to be unreachable. 

Answer:

Explanation: 

A common problem when using Open Shortest Path First (OSPF) is routes in the database don't appear in the routing table. In most cases OSPF finds a discrepancy in the database so it doesn't install the route in the routing table. Often, you can see the Adv Router is not-reachable message (which means that the router advertising the LSA is not reachable through OSPF) on top of the link-state advertisement (LSA) in the database when this problem occurs. Here is an example: 

Adv Router is not-reachable 

LS agE. 418 

Options: (No TOS-capability, DC) 

LS TypE. Router 

Links Link State ID. 172.16.32.2 

Advertising Router: 172.16.32.2 

LS Seq Number: 80000002 

Checksum: 0xFA63 

Length: 60 

Number of Links: 3 

There are several reasons for this problem, most of which deal with mis-configuration or a broken topology. When the configuration is corrected the OSPF database discrepancy goes away and the routes appear in the routing table. 

Reason 1: Network Type Mismatch 

Let's use the following network diagram as an example: 

R4-4K 

R1-7010 

interface Loopback0 

ip address 172.16.33.1 255.255.255.255 

interface Serial2 

ip address 172.16.32.1 255.255.255.0 

ip ospf network broadcast 

router ospf 20 

network 172.16.0.0 0.0.255.255 area 0 

interface Loopback0 

ip address 172.16.30.1 255.255.255.255 

interface Serial1/0 

ip address 172.16.32.2 255.255.255.0 

clockrate 64000 

router ospf 20 

network 172.16.0.0 0.0.255.255 area 0 

R4-4K(4)# show ip ospf interface serial 2 

Serial2 is up, line protocol is up 

Internet Address 172.16.32.1/24, Area 0 

Process ID 20, Router ID 172.16.33.1, Network Type BROADCAST, Cost: 64 

Transmit Delay is 1 sec, State DR, Priority 1 

Designated Router (ID) 172.16.33.1, Interface address 172.16.32.1 

Backup Designated router (ID) 172.16.32.2, Interface address 172.16.32.2 

Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5 

Hello due in 00:00:08 

Neighbor Count is 1, Adjacent neighbor count is 1 

Adjacent with neighbor 172.16.32.2 (Backup Designated Router) 

Suppress hello for 0 neighbor(s) 

R1-7010(5)# show ip ospf interface serial 1/0 

Serial1/0 is up, line protocol is up 

Internet Address 172.16.32.2/24, Area 0 

Process ID 20, Router ID 172.16.32.2, Network Type POINT_TO_POINT, Cost: 64 

Transmit Delay is 1 sec, State POINT_TO_POINT, 

Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5 

Hello due in 00:00:02 

Neighbor Count is 1, Adjacent neighbor count is 1 

Adjacent with neighbor 172.16.33.1 

Suppress hello for 0 neighbor(s) 

As you can see above, Router R4-4K is configured for broadcast, and Router R1-7010 is configured for point-to-point. This kind of network type mismatch makes the advertising router unreachable. 

R4-4K(4)# show ip ospf database router 172.16.32.2 

Adv Router is not-reachable 

LS agE. 418 

Options: (No TOS-capability, DC) 

LS TypE. Router Links 

Link State ID. 172.16.32.2 

Advertising Router: 172.16.32.2 

LS Seq Number: 80000002 

Checksum: 0xFA63 

Length: 60 

Number of Links: 3 

Link connected to: another Router (point-to-point) 

(Link ID) Neighboring Router ID. 172.16.33.1 

(Link Data) Router Interface address: 172.16.32.2 

Number of TOS metrics: 0 

TOS 0 Metrics: 64 

Link connected to: a Stub Network 

(Link ID) Network/subnet number: 172.16.32.0 

(Link Data) Network Mask: 255.255.255.0 

Number of TOS metrics: 0 

TOS 0 Metrics: 64 

R1-7010(5)# show ip ospf database router 172.16.33.1 

Adv Router is not-reachable 

LS agE. 357 

Options: (No TOS-capability, DC) 

LS TypE. Router Links 

Link State ID. 172.16.33.1 

Advertising Router: 172.16.33.1 

LS Seq Number: 8000000A 

Checksum: 0xD4AA 

Length: 48 

Number of Links: 2 

Link connected to: a Transit Network 

(Link ID) Designated Router address: 172.16.32.1 

(Link Data) Router Interface address: 172.16.32.1 

Number of TOS metrics: 0 

TOS 0 Metrics: 64 

You can see that for subnet 172.16.32.0/24, Router R1-7010 is generating a point-to-point link and Router R4-4K is generating a transit link. This creates a discrepancy in the link-state database, which means no routes are installed in the routing table. 

R1-7010(5)# show ip route 

172.16.0.0/16 is variably subnetted, 3 subnets, 2 masks 

C 172.16.32.0/24 is directly connected, Serial1/0 

C 172.16.30.1/32 is directly connected, Loopback0 

Solution 

To solve this problem, configure both routers for the same network type. You can either change the network type of Router R1-7010 to broadcast, or change Router R4-4K's serial interface to point-to-point. 

Reference: http://www.cisco.com/c/en/us/support/docs/ip/open-shortest-path-first-ospf/7112-26.html 


Q74. Which packet does a router receive if it receives an OSPF type 4 packet? 

A. hello packet 

B. database descriptor packet 

C. link state update packet 

D. link state request packet 

E. link state acknowledge packet 

Answer:


Q75. What does a nonzero forwarding address indicate in a type-5 LSA? 

A. It indicates that this link-state ID is eligible for ECMP. 

B. It indicates that this router should have an OSPF neighbor relationship with the forwarding address before using this link-state ID. 

C. It indicates that the receiving router must check that the next hop is reachable in its routing table before using this link-state ID. 

D. It indicates that traffic can be directly routed to this next hop in shared segment scenarios where the external route source is directly connected. 

Answer:

Explanation: 

The value of the forwarding address specified by the autonomous system boundary router (ASBR) can be either 0.0.0.0 or non-zero. The 0.0.0.0 address indicates that the originating router (the ASBR) is the next hop. The forwarding address is determined by these conditions: 

. The forwarding address is set to 0.0.0.0 if the ASBR redistributes routes and OSPF is not enabled on the next hop interface for those routes. 

. These conditions set the forwarding address field to a non-zero address: ASBR's next hop interface address falls under the network range specified in the router ospf command. 

Reference: http://www.cisco.com/c/en/us/support/docs/ip/open-shortest-path-first-ospf/13682-10.html 


Q76. A GRE tunnel is down with the error message %TUN-5-RECURDOWN: Tunnel0 temporarily disabled due to recursive routing error. 

Which two options describe possible causes of the error? (Choose two.) 

A. Incorrect destination IP addresses are configured on the tunnel. 

B. There is link flapping on the tunnel. 

C. There is instability in the network due to route flapping. 

D. The tunnel mode and tunnel IP address are misconfigured. 

E. The tunnel destination is being routed out of the tunnel interface. 

Answer: C,E 

Explanation: 

The %TUN-5-RECURDOWN: Tunnel0 temporarily disabled due to recursive routing error message means that the generic routing encapsulation (GRE) tunnel router has discovered a recursive routing problem. This condition is usually due to one of these causes: 

. A misconfiguration that causes the router to try to route to the tunnel destination address using the tunnel interface itself (recursive routing) 

. A temporary instability caused by route flapping elsewhere in the network 

Reference: http://www.cisco.com/c/en/us/support/docs/ip/enhanced-interior-gateway-routing-protocol-eigrp/22327-gre-flap.html 


Q77. Which statement about traffic management when PIM snooping is enabled is true? 

A. Traffic is restricted to host ports. 

B. All multicast traffic is flooded to the designated router. 

C. Join message are flooded to all routers. 

D. Designated routers receive traffic only from groups through which a join message is received. 

Answer:


Q78. Which two statements about BPDU guard are true? (Choose two.) 

A. The global configuration command spanning-tree portfast bpduguard default shuts down interfaces that are in the PortFast-operational state when a BPDU is received on that port. 

B. The interface configuration command spanning-tree portfast bpduguard enable shuts down only interfaces with PortFast enabled when a BPDU is received. 

C. BPDU guard can be used to prevent an access port from participating in the spanning tree in the service provider environment. 

D. BPDU guard can be used to protect the root port. 

E. BPDU guard can be used to prevent an invalid BPDU from propagating throughout the network. 

Answer: A,C 


Q79. Which value is the maximum segment size if you start with an MTU of 1500 bytes and then remove the overhead of the Ethernet header, IP header, TCP header, and the MAC frame check sequence? 

A. 1434 bytes 

B. 1460 bytes 

C. 1458 bytes 

D. 1464 bytes 

Answer:


Q80. Which circumstance can cause packet loss due to a microburst? 

A. slow convergence 

B. a blocked spanning-tree port 

C. process switching 

D. insufficient buffers 

Answer:

Explanation: 

Micro-bursting is a phenomenon where rapid bursts of data packets are sent in quick succession, leading to periods of full line-rate transmission that can overflow packet buffers of the network stack, both in network endpoints and routers and switches inside the network. 

Symptoms of micro bursts will manifest in the form of ignores and/ or overruns (also shown as accumulated in “input error” counter within show interface output). This is indicative of receive ring and corresponding packet buffer being overwhelmed due to data bursts coming in over extremely short period of time (microseconds). 

Reference: http://ccieordie.com/?tag=micro-burst 


Related 400-101 Articles