Cisco 400-101 ExamCCIE Routing and Switching (v5.0)

Total Question: 745 Last Updated: Jul 16,2018
  • Updated 400-101 Dumps
  • Based on Real 400-101 Exams Scenarios
  • Free 400-101 pdf Demo Available
  • Check out our 400-101 Dumps in a new PDF format
  • Instant 400-101 download
  • Guarantee 400-101 success in first attempt
Package Select:

Questions & Answers PDF

Practice Test Software

Practice Test + PDF 30% Discount

Price: $65.95 $29.99

Buy Now Free Trial

Getting Smart with: 400-101 ccie written exam number

We create the examination engine to help you throughout passing the Cisco Cisco exam. All of the Cisco exam answers can make a person reply the questions along with full confidence. Many of us promise for you to offer a person passing guarantee together with the detailed answers within the Cisco 400-101 actual examination. Ucertify?¡¥s Cisco 400-101 exam questions and answers remain throughout vogue in that all of us keep each of the studying materials up-to-date, exact and reputable in daily use.

2017 Jan ccie written exam:

Q151. Which statement about Cisco Discovery Protocol is true? 

A. The multicast address 0100.0cdd.dddd is used as the destination address for periodic advertisements. 

B. An inactive VLAN that is configured on an access port passes periodic Cisco Discovery Protocol advertisements. 

C. The multicast address 0100.0ccc.ccd is used as the destination address for periodic advertisements. 

D. A VLAN must be active on an access port before periodic Cisco Discovery Protocol advertisements are passed. 

Answer:

Explanation: 

All CDP packets include a VLAN ID. If you configure CDP on a Layer 2 access port, the CDP packets sent from that access port include the access port VLAN ID. If you configure CDP on a Layer 2 trunk port, the CDP packets sent from that trunk port include the lowest configured VLAN ID allowed on that trunk port. CDP messages on the active physical interfaces (Ethernet NIC) to a well-known multicast address (0100.0CCC.CCCC. 


Q152. Refer to the exhibit. 

If the route to 10.1.1.1 is removed from the R2 routing table, which server becomes the master NTP server? 

A. R2 

B. the NTP server at 10.3.3.3 

C. the NTP server at 10.4.4.4 

D. the NTP server with the lowest stratum number 

Answer:

Explanation: 

NTP uses a concept called “stratum” that defines how many NTP hops away a device is from an authoritative time source. For example, a device with stratum 1 is a very accurate device and might have an atomic clock attached to it. Another NTP server that is using this stratum 1 server to sync its own time would be a stratum 2 device because it’s one NTP hop further away from the source. When you configure multiple NTP servers, the client will prefer the NTP server with the lowest stratum value. 

Reference: https://networklessons.com/network-services/cisco-network-time-protocol-ntp/ 


Q153. Which BGP aggregate address configuration advertises only the aggregate address, with attributes inherited from the more specific routes? 

A. summary-only as-set 

B. as-set 

C. summary 

D. summary-only 

Answer:

Explanation: 

Example: 

router bgp 300 

neighbor 2.2.2.2 remote-as 100 

neighbor 3.3.3.3 remote-as 200 

neighbor 4.4.4.4 remote-as 400 

aggregate-address 160.0.0.0 255.0.0.0 summary-only as-set 

!--- With the as-set configuration command, the aggregate 

!--- inherits the attributes of the more-specific routes. 

Reference: http://www.cisco.com/c/en/us/support/docs/ip/border-gateway-protocol-bgp/5441-aggregation.html 


Q154. Which two options are reasons for TCP starvation? (Choose two.) 

A. The use of tail drop 

B. The use of WRED 

C. Mixing TCP and UDP traffic in the same traffic class 

D. The use of TCP congestion control 

Answer: C,D 

Explanation: 

It is a general best practice to not mix TCP-based traffic with UDP-based traffic (especially Streaming-Video) within a single service-provider class because of the behaviors of these protocols during periods of congestion. Specifically, TCP transmitters throttle back flows when drops are detected. Although some UDP applications have application-level windowing, flow control, and retransmission capabilities, most UDP transmitters are completely oblivious to drops and, thus, never lower transmission rates because of dropping. When TCP flows are combined with UDP flows within a single service-provider class and the class experiences congestion, TCP flows continually lower their transmission rates, potentially giving up their bandwidth to UDP flows that are oblivious to drops. This effect is called TCP starvation/UDP dominance. TCP starvation/UDP dominance likely occurs if (TCP-based) Mission-Critical Data is assigned to the same service-provider class as (UDP-based) Streaming-Video and the class experiences sustained congestion. Even if WRED or other TCP congestion control mechanisms are enabled on the service-provider class, the same behavior would be observed because WRED (for the most part) manages congestion only on TCP-based flows. 

Reference: http://www.cisco.com/c/en/us/td/docs/solutions/Enterprise/WAN_and_MAN/QoS_SRND/Qo S-SRND-Book/VPNQoS.html 


Q155. Which two fields reside in the initial CHAP challenge packet? (Choose two.) 

A. the authentication name of the challenger 

B. a random hash value generated by the device 

C. the hashed packet type ID 

D. the packet type ID in clear text 

Answer: A,D 

Explanation: 

When a caller A dials in to an access server B, The Access server sends across the link an initial Type 1 authentication packet called a Challenge. This Challenge packet contains a randomly generated number, an ID sequence number to identify the challenge (sent in clear text) and the authentication name of the challenger. 

Reference: http://www.rhyshaden.com/ppp.htm 


Renew cisco 400-101:

Q156. Refer to the exhibit. 

Which two corrective actions could you take if EIGRP routes from R2 fail to reach R1? (Choose two.) 

A. Configure R2 to use a VRF to send routes to R1. 

B. Configure the autonomous system in the EIGRP configuration of R1. 

C. Correct the network statement on R2. 

D. Add the interface on R1 that is connected to R2 into a VRF. 

Answer: B,D 

Explanation: 

In this question we are running VRF Lite on R1. VRF Lite is also knows as “VRF without 

running MPLS”. This is an example of how to configure VRF Lite with EIGRP: 

ip vrf FIRST 

rd 1:1 

ip vrf SECOND 

rd 1:2 

router eigrp 1 

no auto-summary 

address-family ipv4 vrf FIRST 

network 10.1.1.1 0.0.0.0 

no auto-summary 

autonomous-system 200 

exit-address-family 

address-family ipv4 vrf SECOND 

network 10.1.2.1 0.0.0.0 

no auto-summary 

autonomous-system 100 

exit-address-family 

interface FastEthernet0/0 

ip vrf forwarding FIRST 

ip address 10.1.1.1 255.255.255.0 

interface FastEthernet0/1 

ip vrf forwarding SECOND 

ip address 10.1.2.1 255.255.255.0 

The above example creates two VRFs (named “FIRST” and “SECOND”). VRF “FIRST” runs on EIGRP AS 200 while VRF “SECOND” runs on EIGRP AS 100. After that we have to add interfaces to the appropriate VRFs. From this example, back to our question we can see that R1 is missing the “autonomous-system …” command under “address-family ipv4 vrf R2. And R1 needs an interface configured under that VRF. 

Note. R2 does not run VRF at all! Usually R2 resides on customer side. 


Q157. Which three statements about the route preference of IS-IS are true? (Choose three.) 

A. An L1 path is preferred over an L2 path. 

B. An L2 path is preferred over an L1 path. 

C. Within each level, a path that supports optional metrics is preferred over a path that supports only the default metric. 

D. Within each level of metric support, the path with the lowest metric is preferred. 

E. The Cisco IS-IS implementation usually performs equal cost path load balancing on up to eight paths. 

F. Both L1 and L2 routes will be installed in the routing table at the same time. 

Answer: A,C,D 

Explanation: 

Given multiple possible routes to a particular destination, an L1 path is preferred over an L2 path. Within each level, a path that supports the optional metrics is preferred over a path that supports only the default metric. (Again, Cisco supports only the default metric, so the second order of preference is not relevant to Cisco routers.) Within each level of metric support, the path with the lowest metric is preferred. If multiple equal-cost, equal-level paths are found by the Decision process, they are all entered into the route table. The Cisco IS-IS implementation usually performs equal-cost load balancing on up to six paths. 

Reference: http://www.realccielab.org/operation-of-integrated-is-is.html 


Q158. What is the preferred method to improve neighbor loss detection in EIGRP? 

A. EIGRP natively detects neighbor down immediately, and no additional feature or configuration is required. 

B. BFD should be used on interfaces that support it for rapid neighbor loss detection. 

C. Fast hellos (subsecond) are preferred for EIGRP, so that it learns rapidly through its own mechanisms. 

D. Fast hellos (one-second hellos) are preferred for EIGRP, so that it learns rapidly through its own mechanisms. 

Answer:

Explanation: 

Bi-directional Forwarding Detection (BFD) provides rapid failure detection times between forwarding engines, while maintaining low overhead. It also provides a single, standardized method of link/device/protocol failure detection at any protocol layer and over any media. 

Reference: “Bidirectional Forwarding Detection for EIGRP” 

http://www.cisco.com/en/US/technologies/tk648/tk365/tk207/technologies_white_paper090 0aecd80243fe7.html 


Q159. Refer to the exhibit. 

Which BGP feature is being used? 

A. fast session deactivation 

B. graceful restart 

C. PIC 

D. graceful shutdown 

Answer:


Q160. Which statement about UDLD is true? 

A. The udld reset command resets ports that have been error-disabled by both UDLD and Fast UDLD. 

B. Fast UDLD is configured in aggressive mode. 

C. Only bidirectional link failures can be detected in normal mode. 

D. Each switch in a UDLD topology can send and receive packets to and from its neighbors. 

Answer:


Related 400-101 Articles