Cisco 400-101 ExamCCIE Routing and Switching (v5.0)

Total Question: 745 Last Updated: Sep 17,2018
  • Updated 400-101 Dumps
  • Based on Real 400-101 Exams Scenarios
  • Free 400-101 pdf Demo Available
  • Check out our 400-101 Dumps in a new PDF format
  • Instant 400-101 download
  • Guarantee 400-101 success in first attempt
Package Select:

Questions & Answers PDF

Practice Test Software

Practice Test + PDF 30% Discount

Price: $65.95 $29.99

Buy Now Free Trial

Key benefits of ccie written dumps 400-101

The Cisco 400-101 exam is amongst the Cisco certification exams. It examines the particular candidates abilities along with skills to operate along with troubleshoot a network. Candidates could take the particular Cisco Cisco exam training study course at Pass4sure to acquire certified. The Cisco 400-101 study course includes printable Pdf courseware along with downloadable test engine; exclusive learning zone which you can communicate with other candidates; are living chat with our own instructors at anytime across the clock; passing guarantee which have files proof; one year free upgrades policy.

2016 Oct 400-101 cisco ccie written:

Q461. Which two solutions can reduce UDP latency? (Choose two.) 

A. fast retransmission 

B. fast recovery 

C. fast start 

D. low-latency queuing 

E. IP service level agreements 

F. congestion-avoidance algorithm 

Answer: D,E 

Explanation: 

IP SLA uses active traffic monitoring, which generates traffic in a continuous, reliable, and predictable manner to measure network performance. IP SLA sends data across the network to measure performance between multiple network locations or across multiple network paths. It simulates network data and IP services, and collects network performance information in real time. This information is collected: 

Response times 

One-way latency, jitter (interpacket delay variance) 

Packet loss 

Network resource availability 

LLQ uses the priority command. The priority command allows you to set up classes based on a variety of criteria (not just User Datagram Ports (UDP) ports) and assign priority to them, and is available for use on serial interfaces and ATM permanent virtual circuits (PVCs). A similar command, the ip rtp priority command, allows you to stipulate priority flows based only on UDP port numbers. Note: All the other answer choices can be used to improve TCP performance, but not UDP. 

References: http://www.cisco.com/c/en/us/td/docs/routers/xr12000/software/xr12k_r4-2/system_monitoring/configuration/guide/b_sysmon_cg42xr12k/b_sysmon_cg42xr12k_chapter_011.html http://www.cisco.com/c/en/us/td/docs/ios/12_0s/feature/guide/fsllq26.html 


Q462. Which two statements are true about RSTP? (Choose two.) 

A. By default, RTSP uses a separate TCN BPDU when interoperating with 802.1D switches. 

B. By default, RTSP does not use a separate TCN BPDU when interoperating with 802.1D switches. 

C. If a designated port receives an inferior BPDU, it immediately triggers a reconfiguration. 

D. By default, RTSP uses the topology change TC flag. 

E. If a port receives a superior BPDU, it immediately replies with its own information, and no reconfiguration is triggered. 

Answer: B,D 

Explanation: 

The RSTP does not have a separate topology change notification (TCN) BPDU. It uses the topology change (TC) flag to show the topology changes. 

Reference: http://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst2950/software/release/12-1_9_ea1/configuration/guide/scg/swmstp.html 


Q463. Refer to the exhibit. 

Routers R1 and R2 are configured as shown, and traffic from R1 fails to reach host 209.165.201.254. 

Which action can you take to correct the problem? 

A. Ensure that R2 has a default route in its routing table. 

B. Change the OSPF area type on R1 and R2. 

C. Edit the router configurations so that address 209.165.201.254 is a routable address. 

D. Remove the default-information originate command from the OSPF configuration of R2. 

Answer:

Explanation: 

Not sure that any of these answers are correct, it appears that this configuration is valid for reaching that one specific host IP. Answer A does have a route to that host so it would not need a default route to get to it. Choice B is incorrect as the area types have nothing to do with this. C is incorrect as that IP address is routable, and D is needed so that R1 will have a default route advertised to it from R2 so that it can reach this destination. 


Q464. Which statement about NAT64 is true? 

A. NAT64 provides address family translation and translates IPv4 to IPv6 and IPv6 to IPv4. 

B. NAT64 provides address family translation and can translate only IPv6 to IPv4. 

C. NAT64 should be considered as a permanent solution. 

D. NAT64 requires the use of DNS64. 

Answer:


Q465. Which command do you use to connect a dense-mode domain to a sparse-mode multicast domain? 

A. none, because there is no such command 

B. ip pim spt-threshold infinity 

C. ip pim register dense-mode 

D. ip pim dense-mode proxy-register 

Answer:

Explanation: 

For IP PIM multicast, Cisco recommends Sparse-Mode over Dense-Mode. In the midst of our network migration, we have a new network operating in Sparse-Mode with Anycast rendezvous point (RP) but our existing network is still operating in Dense-Mode. To bridge two different modes across both PIM domains, we should use the ip pim dense-mode proxy-register command on the interface leading toward the bordering dense mode region. This configuration will enable the border router to register traffic from the dense mode region (which has no concept of registration) with the RP in the sparse mode domain. 

Reference: http://networkerslog.blogspot.com/2010/12/bridging-dense-mode-pim-to-sparse-mode.html 


Renew ccie written exam:

Q466. Refer to the exhibit. 

Why is the prefix 1.1.1.1/32 not present in the routing table of R1? 

A. There is a duplicate router ID. 

B. There is a subnet mask mismatch on Ethernet0/0. 

C. The router LSA has an invalid checksum. 

D. There is an OSPF network type mismatch that causes the advertising router to be unreachable. 

Answer:

Explanation: 

A common problem when using Open Shortest Path First (OSPF) is routes in the database don't appear in the routing table. In most cases OSPF finds a discrepancy in the database so it doesn't install the route in the routing table. Often, you can see the Adv Router is not-reachable message (which means that the router advertising the LSA is not reachable through OSPF) on top of the link-state advertisement (LSA) in the database when this problem occurs. Here is an example: 

Adv Router is not-reachable 

LS agE. 418 

Options: (No TOS-capability, DC) 

LS TypE. Router 

Links Link State ID. 172.16.32.2 

Advertising Router: 172.16.32.2 

LS Seq Number: 80000002 

Checksum: 0xFA63 

Length: 60 

Number of Links: 3 

There are several reasons for this problem, most of which deal with mis-configuration or a broken topology. When the configuration is corrected the OSPF database discrepancy goes away and the routes appear in the routing table. 

Reason 1: Network Type Mismatch 

Let's use the following network diagram as an example: 

R4-4K 

R1-7010 

interface Loopback0 

ip address 172.16.33.1 255.255.255.255 

interface Serial2 

ip address 172.16.32.1 255.255.255.0 

ip ospf network broadcast 

router ospf 20 

network 172.16.0.0 0.0.255.255 area 0 

interface Loopback0 

ip address 172.16.30.1 255.255.255.255 

interface Serial1/0 

ip address 172.16.32.2 255.255.255.0 

clockrate 64000 

router ospf 20 

network 172.16.0.0 0.0.255.255 area 0 

R4-4K(4)# show ip ospf interface serial 2 

Serial2 is up, line protocol is up 

Internet Address 172.16.32.1/24, Area 0 

Process ID 20, Router ID 172.16.33.1, Network Type BROADCAST, Cost: 64 

Transmit Delay is 1 sec, State DR, Priority 1 

Designated Router (ID) 172.16.33.1, Interface address 172.16.32.1 

Backup Designated router (ID) 172.16.32.2, Interface address 172.16.32.2 

Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5 

Hello due in 00:00:08 

Neighbor Count is 1, Adjacent neighbor count is 1 

Adjacent with neighbor 172.16.32.2 (Backup Designated Router) 

Suppress hello for 0 neighbor(s) 

R1-7010(5)# show ip ospf interface serial 1/0 

Serial1/0 is up, line protocol is up 

Internet Address 172.16.32.2/24, Area 0 

Process ID 20, Router ID 172.16.32.2, Network Type POINT_TO_POINT, Cost: 64 

Transmit Delay is 1 sec, State POINT_TO_POINT, 

Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5 

Hello due in 00:00:02 

Neighbor Count is 1, Adjacent neighbor count is 1 

Adjacent with neighbor 172.16.33.1 

Suppress hello for 0 neighbor(s) 

As you can see above, Router R4-4K is configured for broadcast, and Router R1-7010 is configured for point-to-point. This kind of network type mismatch makes the advertising router unreachable. 

R4-4K(4)# show ip ospf database router 172.16.32.2 

Adv Router is not-reachable 

LS agE. 418 

Options: (No TOS-capability, DC) 

LS TypE. Router Links 

Link State ID. 172.16.32.2 

Advertising Router: 172.16.32.2 

LS Seq Number: 80000002 

Checksum: 0xFA63 

Length: 60 

Number of Links: 3 

Link connected to: another Router (point-to-point) 

(Link ID) Neighboring Router ID. 172.16.33.1 

(Link Data) Router Interface address: 172.16.32.2 

Number of TOS metrics: 0 

TOS 0 Metrics: 64 

Link connected to: a Stub Network 

(Link ID) Network/subnet number: 172.16.32.0 

(Link Data) Network Mask: 255.255.255.0 

Number of TOS metrics: 0 

TOS 0 Metrics: 64 

R1-7010(5)# show ip ospf database router 172.16.33.1 

Adv Router is not-reachable 

LS agE. 357 

Options: (No TOS-capability, DC) 

LS TypE. Router Links 

Link State ID. 172.16.33.1 

Advertising Router: 172.16.33.1 

LS Seq Number: 8000000A 

Checksum: 0xD4AA 

Length: 48 

Number of Links: 2 

Link connected to: a Transit Network 

(Link ID) Designated Router address: 172.16.32.1 

(Link Data) Router Interface address: 172.16.32.1 

Number of TOS metrics: 0 

TOS 0 Metrics: 64 

You can see that for subnet 172.16.32.0/24, Router R1-7010 is generating a point-to-point link and Router R4-4K is generating a transit link. This creates a discrepancy in the link-state database, which means no routes are installed in the routing table. 

R1-7010(5)# show ip route 

172.16.0.0/16 is variably subnetted, 3 subnets, 2 masks 

C 172.16.32.0/24 is directly connected, Serial1/0 

C 172.16.30.1/32 is directly connected, Loopback0 

Solution 

To solve this problem, configure both routers for the same network type. You can either change the network type of Router R1-7010 to broadcast, or change Router R4-4K's serial interface to point-to-point. 

Reference: http://www.cisco.com/c/en/us/support/docs/ip/open-shortest-path-first-ospf/7112-26.html 


Q467. Refer to the exhibit. 

Which action will solve the error state of this interface when connecting a host behind a Cisco IP phone? 

A. Configure dot1x-port control auto on this interface 

B. Enable errdisable recovery for security violation errors 

C. Enable port security on this interface 

D. Configure multidomain authentication on this interface 

Answer:

Explanation: 

In single-host mode, a security violation is triggered when more than one device are detected on the data vlan. In multidomain authentication mode, a security violation is triggered when more than one device are detected on the data or voice VLAN. Here we see that single host mode is being used, not multidomain mode. 

Reference: http://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst4500/12-2/50sg/configuration/guide/Wrapper-46SG/dot1x.html#wp1309041 


Q468. What is the function of NSF? 

A. forward traffic simultaneously using both supervisors 

B. forward traffic based on Cisco Express Forwarding 

C. provide automatic failover to back up supervisor in VSS mode 

D. provide nonstop forwarding in the event of failure of one of the member supervisors 

Answer:


Q469. Which statement about the EIGRP RTO is true? 

A. It is six times the SRTT. 

B. It is the time that it normally takes for an update to be received by a peer. 

C. It is the time that it normally takes to receive a reply to a query. 

D. It is the average time that it takes for a reliable packet to be acknowledged. 

Answer:

Explanation: 

The RTO is typically six times the SRTT, the value may vary from a minimum of 200 microseconds (ms) to a maximum of 5 seconds (s). 

Reference: EIGRP for IP: Basic Operation and Configuration, Alvaro Retana, Russ White, Don Slice - 2000 


Q470. Which two events occur when a packet is decapsulated in a GRE tunnel? (Choose two.) 

A. The destination IPv4 address in the IPv4 payload is used to forward the packet. 

B. The TTL of the payload packet is decremented. 

C. The source IPv4 address in the IPv4 payload is used to forward the packet. 

D. The TTL of the payload packet is incremented. 

E. The version field in the GRE header is incremented. 

F. The GRE keepalive mechanism is reset. 

Answer: A,B 

Explanation: 

After the GRE encapsulated packet reaches the remote tunnel endpoint router, the GRE packet is decapsulated. The destination address lookup of the outer IP header (this is the same as the tunnel destination address) will find a local address (receive) entry on the ingress line card. The first step in GRE decapsulation is to qualify the tunnel endpoint, before admitting the GRE packet into the router, based on the combination of tunnel source (the same as source IP address of outer IP header) and tunnel destination (the same as destination IP address of outer IP header). If the received packet fails tunnel admittance qualification check, the packet is dropped by the decapsulation router. On successful tunnel admittance check, the decapsulation strips the outer IP and GRE header off the packet, then starts processing the inner payload packet as a regular packet. When a tunnel endpoint decapsulates a GRE packet, which has an IPv4/IPv6 packet as the payload, the destination address in the IPv4/IPv6 payload packet header is used to forward the packet, and the TTL of the payload packet is decremented. 

Reference: http://www.cisco.com/c/en/us/td/docs/routers/asr9000/software/asr9k_r5-3/addr-serv/configuration/guide/b-ipaddr-cg53asr9k/b-ipaddr-cg53asr9k_chapter_01001.html 


Related 400-101 Articles